iOS 5

Ya se puede instalar iOS 5 en dispositivos antiguos de Apple

Escrito por:

Si antes hablábamos de que el jailbreak ha llegado para el iPad 2 y el iPhone 4s queremos cerrar nuestro día de hoy en Planeta Red hablando de los de Cupertino porque no todo son noticias acerca de los nuevos dispositivos de Apple, y aquellos que todavía tienen un iPhone 2G/3G o iPod Touch 1G/2G están de suerte porque pueden poner a rodar sus idevices en iOS 5

iOS 5

Y es que resulta que ya se puede instalar iOS 5 en dispositivos antiguos de Apple aunque no vayan a pensar que Apple ha cedido a las presiones o que se ha apiadado de sus usuarios, si no que se trata de algo no oficial, y que por tanto lleva añadidos riesgos, pero que a veces hay que correr si no queremos quedarnos desactualizados.

En este caso, se trata de un desarrollo de Whited00r que va a permitir que disfruten de lo mejor de iOS 5 en sus viejos dispositivos Apple que ya habían desterrado al cajón de los recuerdos, como por ejemplo los recordatorios, las aplicaciones o los contenidos multimedia como los wallpapers y los sonidos.

Para poder instalar esta actualización, que ya decimos no es oficial y la hacen bajo riesgo propio, tienen que tener hecho jailbreak en sus aparatos, así que si aún no lo han hecho pónganse manos a la obra. Y tampoco se asusten mucho, que generalmente, y en este caso, no se han reportado errores, así que si estaban esperando hasta hoy para tener iOS 5 en sus viejos trastos Apple, quizás sea el momento de probarlo.

Más info | iOS 5

Dejar una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.