iPhone jailbreak

iPhone 4S jailbreak funciona en iOS 5.0.1, pero no lo hará en 5.1

Escrito por:

Hoy en Planeta Red queremos dar una alerta a los usuarios de un iPhone 4s que estén pensando en hacerle el jailbreak a su dispositivo. Y no es que nos pongamos a favor de Apple que está buscando medidas para que eso del jailbreak deje de ser algo tan habitual, si no de una de esas incompatibilidades que tantas vueltas nos hacen dar a veces a los usuarios. Y es que resulta que el iPhone 4S jailbreak funciona en iOS 5.0.1, pero no lo hará en 5.1

iPhone jailbreak

iPhone 4S jailbreak funciona en iOS 5.0.1, pero no lo hará en 5.1, por lo que si son de los que tienen pensado hacerse con las nuevas versiones de Apple, antes de lanzarse a la descarga que de seguro les dará muchas ventajas en tiendas como Cydia puede que se las quiten en lo oficial, es decir, en Apple.

Sinceramente, con los problemas acumulados que lleva Apple con su iOS 5, y de los cuales han salido las recientes actualizaciones que pretendían subsanarlos y que todavía están trabajdno en ello, creo que los que se han comprado un iPhone 4s pueden esperar un poco más; esperar a que los de Apple se pongan las pilas con las nuevas versiones, y que los desarrolladores hagan lo propio con las incompatibilidades de jailbreak.

En todo caso, por si acaso las dudas les corroen, quizás el vídeo que les muestro a continuación les ayude, aunque el problema sigue siendo el mismo, ya que iPhone 4S jailbreak funciona en iOS 5.0.1, pero no lo hará en 5.1, por lo que piénsenselo bien antes de hacer cosas de las que se puedan arrepentir.

Más info | GSM Arena

4 comentarios

  1. Solo os comento que no teneis mucha idea, ya que poneis el iphone 4s, del cual no sabeis si funciona el jb salvo por un video de pod2g, que si puede sabes si funciona o no. Lo que han echo, ha sido tapar la vulnerabilidad corona para dispositivos no A5. Asique se tendran que buscar otro exploit para los iphone 4, 3gs, ipad 1 y ipod touch 4g. Antes de poner un titular, explorar un poco el tema, que si quereis que la gente se informe, que os importe que se informe bien, que parece que solo poneis titulares para que la gente entre en vuestras webs. Asi perdeis credibilidad, y la gente se acuerda mas de los malos que de los buenos, para evitarlos…

  2. Buenas Chuset:

    Creo que tu comentario está fuera de lugar. Hablamos precisamente del iPhone 4s, no del iPad, del iPhone 4 o del iPod como tu mencionas. Y precisamente el jailbreak que se ha publicado en el vídeo que comentas no será compatible con la próxima versión de iOS, y eso lo dicen sus propios desarrolladores. Nosotros no nos hemos sacado nada de la manga, y nuestras fuentes son más que fidedignas.

    El titular dice claramente: iPhone 4S jailbreak funciona en iOS 5.0.1, pero no lo hará en 5.1. No está pensado para buscar visitas, si no para informar. Y eso nos lo ratifican la gran cantidad de comentarios que avalan a Planeta Red en todo esto tiempo, de usuarios muy contentos. Sentimos no haberte ofrecido lo que buscabas, pero con el título que hemos elegido, creo que hablar del iPhone 4s, de la nueva versión de iOS y del jailbreak, está más que justificado y no se busca engañar.

    Un saludo

Dejar una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.